Error al instalar moodle problemas con extensión php_intl.dll y unicode

Recientemente instalando el moodle en el WAMP SERVER  me encontré con el problema de que no podía finalizar la instalación debido a que no estaba activada la extención  intl . Sin embargo esta ya estaba activa desde el php.ini con el siguiente código editado

extension=php_intl.dll
[intl]
intl.default_locale = en_utf8
intl.error_level = E_WARNING.
Y aún asi, el moodle no la detectaba.

Solución:

Entrar a la carpeta C:\wamp\bin\php\php5.3.5 y copiar todas las librerias  icu**36.dllposteriormente ir al directorio
C:\wamp\bin\apache\Apache2.2.17\bin y pegar todos los archivos copiados.

Reiniciar el Wamp server y listo.

Nota:  C:\wamp, es el directorio donde tengo instalado el Wamp Server.

El otro detalle que se me presentó fue el de unicode (el texto sombreado de color rojo de la imagen anterior).
Para solucionar este otro detalle, es necesario cambiar, (yo use phpMyadmin en el menú operaciones), el coteja miento de la base de datos a utf8 como muestro en la siguiente imagen.

 

Y listo, continúen con su instalación de moodle en WampServer

Anuncios

4 comentarios en “Error al instalar moodle problemas con extensión php_intl.dll y unicode

  1. antonio dijo:

    He probado con XAMPP a validar extension=php_intl.dll y me ha funcionado tambien, pero creo que algunos ficheros los he copiado de más. ¿Cuáles borro? Gracias

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s